电脑知识与技术学习,让我们一起成长!

当前位置:首页 > 网络知识 > 文章

[高危]使用存在漏洞的JQuery版本解决方法

发布时间:2017-09-19 22:38:04| 来源:电脑知识学习网 | 点击:

最近在使用360网站安全检测时,提示“[高危]使用存在漏洞的JQuery版本”,导致网站安全检测直接标红,分数大打折扣,相信不少的站长朋友都遇到了该问题吧!很多网站长都在纠结如何去除JQuery版本漏洞?有的站长说法是替换新的JQuery版本,但是并无任何效果。下面电脑我帮您小编将给大家分享解决方法,让你的网站重新赢得360网站安全检测好评分。

[高危]使用存在漏洞的JQuery版本解决方法

步骤方法:

其实方法很简单,直接去除JQuery版本的版本号,比如,电脑我帮您小编使用的是:jquery-3.2.1.min.js,则将FTP网站JS文件下的:jquery-3.2.1.min.js重命名为:jquery.min.js,最后将网站模板文件里面所有调用jquery的代码,修改为:jquery.min.js就OK了。

不过大家还需要做的一个步骤就是重新登录360网站安全,点击:立即检测或者快速检测,就可以看到360网站安全检测已经不会再提示[高危]使用存在漏洞的JQuery版本了。

如果以上方法对您有帮助,请分享给更多需要帮助的网站长!转发请注明文章出处,谢谢!


如果本文对您有帮助请分享:
电脑知识、电脑技术交流

亲!不要离开我,您可能对以下电脑知识感兴趣。

热门文章

推荐文章